Wednesday, May 21, 2008

AccountMate 7.4 Now Supported

A small update of Stonefield Query for AccountMate SQL is now available that supports both new versions that were recently released by AccountMate. This includes AccountMate 7.4 for SQL and AccountMate 7.4 for Express. As long as your Stonefield Query subscription is current, you can get this new version from here.